Объявление

Хотите приглашение на сайт? Пишите: niikto@samovarchik.info


 

Был у меня DIR-300 (A1) с прошивкой 1.05 в таком состояни:
- интернет он по PPPoE получает
- его свитч работает (все 4 порта)
- а wi-fi не работает.

Отнёс его в Альтернативу, они прогрели чип, не помогло. Затем с ним долго взился самый ихний злой сотрудник, и после 5-й перепрошивки (или после 5-й перезагрузки), у него ни с того ни с сего wi-fi заработал!

Но рассказ не про этот роутер, а про следующий:

Человек живёт в поселке "Ключи" (Харино, Береговой), и там есть интернет только от Ростелекома.
Стоит у него роутер DIR-300 (B5) с прошивкой 1.2.94.
Интернет приходит по оптоволокну, но в квартиру уже попадает по 4-х жильному UTP-кабелю

Пол года работал роутер нормально, к нему подключались смартфоны, Smart-tv, компьютер по проводу. ноутбук по wi-fi...
И тут вдруг начало всё глючить... Роктер пробовали сбрасывать к заводским настройкам.

Когда приехал я, wi-fi от роутера было не видно вообще (ни на ноуте ни на смартфоне сеть не находилась).
При этом роутер подключался по PPPoE к провайдеру и по проводам смарт-ТВ и ПК получали интернет. Владельцу же хотелось, естественно. чтобы и wi-fi тоже работал!


Значит я поигрался с галочками всеми. которые есть в 1.2.94 прошивке, посохранял-поперезапускал это - ничего...

Подключил свой роутер A1, который запасливо привёз с собой. Он молниеносно заработал (и wi-fi от него конечно же увиделся). -Кстати толкьо когда я MSC- от старого роутера вписал!

Решил скачать посвежее прошивку, попробовал с прошивкой 1.4.9 для DIR-300 B5/B6, вай-фай сразу же заработал, а вот PPPoE поднть ни в какую не получилось! Очень подозреваю что дело опять в MSC, но ведь это именно такой MAC- который я вписывал в свой роутер, именно WAN- интерфейса, т.е. я его не спутал с MAC- ами wi-fi или LAN.

Постепенно я пробовал ещё 1.4.3 и 1.3.3 - ситуация не изменилась. Вернулся на 1.2.94 - Wi-fi Опять пропал. Т.е. в роутере оно включено. а реально сеть не видится, и вручную к ней подключаться бесполезно.


Ещё я заметил что в старом DIR-300 A1 есть просто PPPoE, а есть DUAL ACCESS PPPoE - я выбирал по привычке второй, и он подключался стабильно. Затем я пробовал переключить режим в обычный PPPoE - он подключался, но если отключить - снова не подключался (ждал несколько минут).


Звонил в техподдержку 262-062, ждал минут 6-7, первый раз попалась Стажёр Ирина. которая предложила проверить логин и пароль. Я грю, что вот рядом лежит второй роутер, и в нём с этими логином и паролем соединяется. а она - нет давайте проверим - проверили. она сказала что на конце логина вместо @pppoe должно быть @omsk, но это не помогло.

Через несколько прошивок и попыток, я снова позвонил, попалась Виктория, она пояснила что не может ничего увидеть, и только может оформить заявку, нокогда техники перезвонят - она не может сказать. а по факту. я уже уеду домой, а владелец сам не разбирается...

Кстати на данный момент они так и не позвонили:
Да здравствует Ростелеком! их основной лозунг - "Мы всегда  жопой к клиентам"...

После звонков ещё несколько раз попробовал попереключать PPPoE режим на Dualaccess PPPoE и обратно - теперь уже стабильно переподключалось в любом режиме, т.е. первоначальное моё предположение. что не подключается, потому что в новых прошивках нет режима Dualaccess PPPoE (есть только простой PPPoE) - не оправдалось.

Итак, при правильном MAC, уже работающем Wi-fi, и обычных настройках PPPoE - интернет никак не подключался...
Я оставил свой роутер человеку и поехал домой с его роутером.


Дома у меня Омские кабельные... я внес в его роутер MAC от своего домашнего, обычным путём настроил PPPoE и роутер подключился после перезапуска!

вай-фай на прошивке 1.2.94 так и не работает. щас написал первую часть, буду снова перепрошивать его в новую прошивку.
DDWRT - для B5 нету.

только что заметил что wi-fi работает!

он не работал, много чего переключал, потом обязательно возвращал на мето, сперва пробовал искать сеть так, потом не находя, перезапускал роутер, и снова не находил. Прошивка 1.2.94 как и была когда уходил от владельца роутера.

сейчас сеть нашлась. Причем и перезапусков не делал.
просто роутер у меня на OmKC проработал около часа

чертовщина какая то!

вообще с ним не только у меня чертовщина: http://toster.ru/q/19205

вот текущий спидтест на ОмКС:
3164589812.png
3164592150.png


А вот переключился обратно на TP-link 941 свой:
3164600832.png
3164603298.png

почитал про перепрошивку на DD-wrt (DIR300 B5 не шьётся на DDWRT):
http://www.linux.org.ru/forum/talks/7375668
http://www.linux.org.ru/forum/talks/9057451

советовали прошить в Zyxel Keenetik
http://dir620.ipb.su/index.php?showtopic=101
http://xroft.ru/dir-300-nru-b5-keenetic … proshivka/
но в комментах пишут что при очередном обновлении прошивки до роутера потом не достучаться (может финны чтото включили в прошивку чтобы сторонние не баловались ей):
  http://www.linux.org.ru/forum/talks/9057451?cid=9117171

Поюзав некоторое время эту прошивку могу написать итоги:
При максимальной скорости загрузки интернет-страницы практически перестают загружаться.
Роутер примерно через неделю стал перезагружаться ~раз в день.

радиотракт устал???

http://nnm-club.me/forum/viewtopic.php? … 77#5368377
с этого поста читаем...
на кинетик пока шить не хочу, а Опен/ДД - врт пока нет для чипа ralink в Dir-300 B5/6/7
пишут что пробросы портов не работают и т.п. - попробую как доведётся.

а это про то как настроить на Dir-300 B5  Wi-fi-репитер (пригодится): http://s61.nm.ru/dir300.html

 

Дизайн сайта отсутствует
оформление: Группа «САМОВАРчик»

[ Сгенерировано за 0.067 сек, 9 запросов выполнено - Использовано памяти: 1.89 MiB (Пик: 1.95 MiB) ]