Объявление

Хотите приглашение на сайт? Пишите: niikto@samovarchik.info


 

Пришел устанавливать сей роутер, он был заранее настроен на другую сеть, возиться не хотелось, решил сбросить. зажал кнопку reset/wps и продержал 30 секунд. Роутер перезагрузился, и через некоторое время стал мигать лампочками sys и proc.

подклчаю к нему lan-кабель - горит соответствующий диод. Но ноутбук по DHCP- адрес не получает. Что то не так.

читаю FAQ: http://www.tp-linkru.com/faq-497.html
хм... ну правильно всё сделал...

Гуглю про восстановление прошивки:
http://forum.tp-linkru.ru/viewtopic.php?t=4316
http://help-wifi.com/tp-link/kak-vossta … proshivki/

Но на странице загрузок для роутера v5 нет прошивок без boot: http://www.tp-linkru.com/download/TL-WR941ND.html
за то в похожей статье https://proadminz.ru/vosstanovlenie-sle … l-wr842nd/ есть прямая ссылка на нужную прошивку, и я пробовал утилитой dd откусить лишнее

Прошивку без boot, можно получить вырезав его из исходного файла прошивки. К примеру, вырезаем boot из прошивки для wr941nd командой dd в linux:
dd if=original_flash.bin of=flash_without_boot.bin skip=257 bs=512

http://www.chrysocome.net/dd

задал ноуту 192.168.0.66, завёл tftpd, разрешил его в брендмауере, подключил роутер, и на мгновенье увидел как он качает прошивку. очень быстро исчезло, после этого роутер не изменил своё поведение. мы подождали около минуты (вот может быть тут надо было подольше), и выкл-вкл его. Всё. Теперь горит только power, и никаких больше реакций ни на что.


осталось попробовать способ спец-кабелем подцепляться и прошщивать: http://cyber-notes.net/hardware/firmwar … -941n.html



Я очень удивлён, поскольку у D-link'ов к которым я привык, есть whiteroom, в который попадаешь через 30 секунд нажатия на reset, и льешь туда соответствующую прошивку, аппарат работает. а тут такое...

 

Дизайн сайта отсутствует
оформление: Группа «САМОВАРчик»

[ Сгенерировано за 0.015 сек, 8 запросов выполнено - Использовано памяти: 1.84 MiB (Пик: 1.9 MiB) ]