Объявление

Хотите приглашение на сайт? Пишите: niikto@samovarchik.info


 

Это два маленьких роутера, различаются они тем, что у 3040 есть АКБ 2000МАч, и он может прожить 4-5 часов в режиме веб-браузинга, или 2 часа в режиме постоянной закачки когда через него подключен usb-модем. А 3020 - без АКБ, и предназначен для стационарной работы.

У меня на сегодня есть они оба, и я собираюсь об этом написать...

Раздел на офиц.русскоязычном форуме про 3020 http://forum.tp-linkru.ru/viewforum.php?f=226
Про 3040 http://forum.tp-linkru.ru/viewforum.php?f=233

Бета прошивка 4G 06.02.13 для 3040 и для 3020

Настройка MR3040 v1 + OpenWRT + USB-Yota - считается что на OpenWRT роутер 3040 работает с модемами Yota/Мегафон гораздо стабильнее...

http://www.dd-wrt.com/site/support/router-database - тут можно скачать для них DD-WRT

Краткий обзор TL-MR3040 на хабре: http://habrahabr.ru/post/155829/
Ещё обзор разных, и 3040 в том числе: http://www.reviews.ru/clause/article.asp?id=3919




Я сперва пробовал Huawei e392 воткнуть в TL-MR3040,

обновил прошивку роутера

http://www.tp-link.com/kz/support/downl … version=V1
было
Firmware Version: 3.12.11 Build 120328 Rel.63398n 
Hardware Version: MR3040 v1 00000000
стало
Firmware Version: 3.14.2 Build 120822 Rel.40902n 
Hardware Version: MR3040 v1 00000000

но обновление не помогло, я сейчас в Омске, через модем, воткнутый в роутер коннект не происходит, а если воткнуть модем в ноутбук то соединиться в 3g-режиме получается...

попробовал через TL-MR3020
Не мог подключиться к роутеру, чтобы его сбросить надо >5 сек держать нажатой установки соединения по WPS (прозрачная рядом с светодиодами)

обновил прошивку роутера

http://www.tp-link.com/kz/support/downl … n=V1#tbl_j
было
Firmware Version: 3.14.2 Build 120817 Rel.55520n
Hardware Version: MR3020 v1 00000000
стало
Firmware Version: 3.15.2 Build 130326 Rel.58517n
Hardware Version: MR3020 v1 00000000

Кстати после сброса этот модем доступен по 192.168.0.254 а не .0.1. (пароль, логин: admin/admin)

соединил модем по кабелю с ноутбуком, питание от того же ноутбука по usb, wi-fi пока не включал,

воткнул модем в роутер, в Status стало видно что соединяется (в Омске, 3g), но выйти в интернет не получилось.
пока решил убрать кабель,
настроил на роутере wi-fi сеть, подключился к нему через wi-fi с того же ноутбука, зашел в админку, а можем больше не выходит в интернет, вообще в Status-разделе админки роутера про модем написано:

3G/4G
3G/4G USB Modem:    Unplugged.
Signal Strength:    0%
IP Address:    0.0.0.0
Subnet Mask:    0.0.0.0
Default Gateway:    0.0.0.0
DNS Server:    0.0.0.0 , 0.0.0.0
Online Time:    0 day(s) 00:00:00

Попробовал перевыключить несколько раз - эффект тот же.
вернул lan-кабель, даже ещё не отключил wi-fi в роутере (просто ноутбуком от него отключился, подключил lan-кабелем к этому же нотубуку),
зашел в админку, а в Ststus-разделе:

3G/4G
3G/4G USB Modem:    Identified
Signal Strength:    0%
IP Address:    10.221.130.84
Subnet Mask:    255.255.255.248
Default Gateway:    10.221.130.81
DNS Server:    10.77.48.33 , 10.77.48.49
Online Time:    0 day(s) 00:00:22        Connected.

Это так знакомо по стационарному роутеру!!! просто не хватает питания..
через несколько минут подключение пропадает

Реально выйти в интернет так и не удалось, даже когда было 74%

3G/4G
3G/4G USB Modem:    Identified
Signal Strength:    74%
IP Address:    172.23.47.233
Subnet Mask:    255.255.255.252
Default Gateway:    172.23.47.234
DNS Server:    10.77.48.49 , 10.77.48.33
Online Time:    0 day(s) 00:00:43        Connected.

После такой закономерности решил снова попробовать на TL-MR3040

подключил модем, подключил роутер к ноутбуку по lan-проводу, зашел на роутер, смотрю статус:

3G/4G USB Modem:    Identified
Signal Strength:    0%
IP Address:    172.23.47.233
Subnet Mask:    255.255.255.252
Default Gateway:    172.23.47.234
DNS Server:    10.77.48.49 , 10.77.48.33
Online Time:    0 day(s) 01:09:02        Connected.

Хотя бы стал подключаться... а если зайти на роутер с ноутбука через Wi-fi - модем будет Unplugged.

Кстати через пару раз стало уже 67%, а затем и 70%, и я смог наконец выйти в интернет:

3G/4G
3G/4G USB Modem:    Identified
Signal Strength:    70%
IP Address:    172.23.47.233
Subnet Mask:    255.255.255.252
Default Gateway:    172.23.47.234
DNS Server:    10.77.48.49 , 10.77.48.33
Online Time:    0 day(s) 00:04:02        Connected.

тут же проверил спидтестом:
2781634413.png

затем я снова попытался подключиться к роутеру по wi-fi, получилось, и в интернет попал (пишу это через него)...

что к чему?... не работало и тут на тебе...

на всякий случай проверил ещё раз спидтестом:
2781647569.png

Это я на левом берегу Омска, завтра попробую в Москве.

Редактировался ktokto (18.06.2013, 23:22:08)

 

Дизайн сайта отсутствует
оформление: Группа «САМОВАРчик»

[ Сгенерировано за 0.020 сек, 8 запросов выполнено - Использовано памяти: 1.85 MiB (Пик: 1.92 MiB) ]